Avitop.com Tell a Friend
Bookmark
Advertising
F16 takeoff
spacer
AVIATION TOP 100 - www.avitop.com Avitop.com
 Buy Aircraft
 Cool Stuff
 Fighter Gallery
 Interactive F16
 Aviation Forum
 Aviation Top 1000
 N-Number Search
 Aviation Links


Incredible Adventures
Avitop.com Forums
Welcome to Aviation Forum Sign in | Join | Help
in Search  

Avitop code question !

Last post 09-14-2005, 9:57 AM by run. 6 replies.
Sort Posts: Previous Next
  •  09-13-2005, 5:11 AM 3039

    Avitop code question !

    Hello,

    I think the best place to ask my question might be right here.

    It's regarding that code.

    On my website : www.soundclick.com/yoyoman I put that banner towards your site with following HTML language :

    <a href="http://www.avitop.com/aviation/default.asp?UserId=4187">
    <img src="http://images.soundclick.com/04/pro/album/6/168506_3.jpg" border="0">
    </a>

    The first link goes towards Avitop, the second towards a page containg that picture.

    This works splendidly ! It's only I always hear talking about a code. Is that code meant to activate that counter ? And the way, I did it, does it fix nothing because the counter is inactive ?

    It's not that I want to be smarter. It's only I seem unable to add that code. The reason is simple : My website belongs to a host and many features are automated. This means, I ignore what type of HTML language they are using and even if it could work ! I'm also very bad at HTML and yesterday I started a real mess with that "code" ...

    Thanks for any useful comment.

    Best regards from Belgium,

    youyoman
    P.S. I would love it to change my login of my "Webmaster account" into "yoyoman" because I chose a stupidly long name : "Belgian composer of Aviation music" but that seems to be impossible ... ?
  •  09-13-2005, 9:41 AM 3040 in reply to 3039

    Re: Avitop code question !

    Hi Yoyoman

    I have changed your login name to yoyoman as requested. Remember however that you can just select the "Remember login indo !" and that way you won't have to reenter it.

    Regarding the Logo:

    Unfortunately your present code will not work as it will not count hits in our database. What seems to be the problem with adding the code? Just copy & paste it into your own code where you want the logo to be displayed. Sometimes people forget to upload the gif image itself into the same folder as the page with the code and that causes a blank box. If you want to keep the logo in the same folder as you have it presently you can use the following code. If that doesn't work, please leave the code on your site so I can see what is wrong. Maybe you can make an extra test page if you don't want to mess up your main page.

    <!-- START AVIATION TOP 1000 CODE: DO NOT CHANGE WITHOUT PERMISSION -->
    <a href="
    http://www.avitop.com/aviation/default.asp?UserId=4187"
    target="_blank"><img name="av" src="http://images.soundclick.com/04/pro/album/6/168506_3.jpg" width="468" height="60" 
    border="0" alt="AVIATION TOP 1000 -
    www.Aviationtop1000.com"></a>
    <img src="
    http://serv3.avitop.com/aviation/hitlist.asp?id=4187" height="1"
    width="1" border="0" alt="Avitop.com"><!-- END AVIATION TOP 1000 CODE: -->


    Hope that helps!

    RUN
  •  09-13-2005, 12:45 PM 3041 in reply to 3039

    Re: Avitop code question !

    Thanks for changing my name into "yoyoman" Smile

    As you suggested, I copied / pasted the code that you have put into your present reply today (Thanks for answering me so fast !) and now you can see exactly what is wrong if you go to my site.

    I suppose "technically" it's ok, the counter should work, I didn't test it though. It's only that text is shown where there should be no text at all !

    www.soundclick.com/yoyoman (Sorry, gave you a wrong link at first, all has been corrected)

    Perhaps you will find out what is wrong just looking at it ?

    Bruno
  •  09-13-2005, 2:29 PM 3042 in reply to 3041

    Re: Avitop code question !

    Hi Yoyoman

    When I do a view source on your page I see the following:

    <!-- START AVIATION TOP 1000 CODE: DO NOT CHANGE WITHOUT PERMISSION -->
    <br><a href="http://www.avitop.com/aviation/default.asp?UserId=4187"
    <br>target="_blank"><img name="av" src="http://images.soundclick.com/04/pro/album/6/168506_3.jpg"
     width="468" height="60"  <br>border="0" alt="AVIATION TOP 1000 - www.Aviationtop1000.com">
     </a><br><img src="http://serv3.avitop.com/aviation/hitlist.asp?id=4187" height="1"<br>width="1"
      border="0" alt="Avitop.com"><!-- END AVIATION TOP 1000 CODE: -->

    As you can see a lot of HTML linebreaks "<br>" has been added. Did you put those there or did the software you are using do that? That is what is messing up the code. Do you have an option to ad the code without alterations?

    Regards RUN
  •  09-13-2005, 3:45 PM 3043 in reply to 3039

    Re: Avitop code question !

    Hello again John,

    Well, All I did was copy / paste it in a particular screen without changing anything. That same screen says :

    "You may use simple html tags or link to images. But the rules are
  • do not use scripts
  • max width of images is 370 pixels"
  • I will send you an e-mail with that screen I'm talking about, so that you know exaclty what I'm doing.
    Is your code a so called "script" ? ==> This would mean my website is probably not compatible with your code since I may not use scripts ? That would be a shame Tongue Tied

    Thanks for your efforts to help me, but I'm not convinced we will find a solution ... ? Let me know what you think [*-)]

    Kind regards,

    Bruno

  •  09-13-2005, 5:48 PM 3044 in reply to 3039

    Re: Avitop code question !

    Wow, fantastic John, you solved my problem it looks like. your email instructions were perfect ! This was a tremendous support, and thanks for your quick answers every time Smile
    My hat of for this outstanding service !

    Perhaps I have a last question, may I ?

    In the top 100, when I look at my site "Aviation and Music", it has been -86 days on list ... a negative figure ... ? It has been 2 days on list. Perhaps this problem is related with the wrong link codes I have been using ... Makes sense !

    Thanks once again, and warm regards from Belgium !

    yoyoman


  •  09-14-2005, 9:57 AM 3047 in reply to 3044

    Re: Avitop code question !

    Never seen that behavior before, but anyhow now we have fixed it. Thanks for the heads up Smile

    A pleasure I could be of assistance.

    RUN

View as RSS news feed in XML
Copyright©1998-2004 Avitop
Our Privacy Policy - Aviation
Powered by Community Server, by Telligent Systems